phpBBItalia.net ©2009-2013 | SERVIZI | REGOLAMENTO | COLLABORA | DONAZIONE | CONTATTACI |
Powered by phpBB® Forum Software © phpBB Group
Indice phpBB 3.0 [3.0.x] Forum di Supporto
Ricerca avanzata

Attivato per errore SSL, impossibile accedere admin

Questo argomento si intitola Attivato per errore SSL, impossibile accedere admin, presente nella sezione [3.0.x] Forum di Supporto. Salve a tutti, cercando una soluzione contro gli utenti o bot spammer, ho attivato i cookie sicuri (via SSL) e ho cambiato il protocollo del ...

Attivato per errore SSL, impossibile accedere admin

Messaggioda Polv89 » 04/12/2012, 2:41

Salve a tutti, cercando una soluzione contro gli utenti o bot spammer, ho attivato i cookie sicuri (via SSL) e ho cambiato il protocollo del sito da "http://" a "https://"..dopo ciò, se entro tramite semplice http il sito si vede senza interfaccia..e mi è impossibile accedere al login..se entro attraverso https mi da errore "Errore connessione SSL
Impossibile stabilire una connessione sicura con il server. Può trattarsi di un problema con il server oppure esso potrebbe richiedere un certificato di autenticazione client non disponibile.
Errore 107 (net::ERR_SSL_PROTOCOL_ERROR): Errore protocollo SSL."

Leggendo qualche discussione su internet, sono entrato in phpmyadmin sul file _config e in "cookie_secure" da 1 ho messo 0 e su "server_protocol" da https ho rimesso http...

Però se vado sul sito è come prima, non sembra aver aggiornato nulla..perchè il link per il login è "https://" ecc ecc...

Presupponendo che su phpmyadmin ho dato il comando "esegui" e che ora i 2 valori son cambiati, cosa posso fare?
helppppp
Polv89
Utente
Utente
 
Messaggi: 80
Iscritto il: 20/09/2012, 18:25
Sesso: Maschio
Versione: 3.0.11
MOD:
phpBB SEO: No
PHP: 5.3.17
Database: mysql 5.1.61

  • Condividi questa discussione
  • Ti piace questa discussione?
    Condividila! :)

Re: Attivato per errore SSL, impossibile accedere admin

Messaggioda Angolo » 04/12/2012, 12:18

Polv89 ha scritto:Salve a tutti, cercando una soluzione contro gli utenti o bot spammer, ho attivato i cookie sicuri (via SSL) e ho cambiato il protocollo del sito da "http://" a "https://"


E chi è il furbone che ha detto che questa sarebbe una soluzione efficace? Il Nick prego, così abbiamo qualcuno da prendere in giro fino al 2040 e oltre. E se moriamo prima, lasceremo l'incarico di prenderlo in giro ai posteri.


Intanto, svuota per bene tutte le cache. Per bene (tutto... notare il plurale... cache, cookie, file temporanei ecc.). Se il problema sussiste, trasferisci il Forum in locale. Se il problema in locale non si pone, dipende dalle impostazioni dell'host.


A cose risolte, contro lo spam, c'è una vera reale concreta e pianamente efficace soluzione da noi indicata. Non la trasformiamo nella solita gara a chi le spara più grosse. Quello e solo quello si deve fare, se si vuole veramente risolvere. Non altro. Per ora. Poi in futuro se ci saranno sviluppi si vedrà.
Angolo
Leader Traduttori
Leader Traduttori
 
Messaggi: 6748
Iscritto il: 11/03/2011, 18:37
Sesso: Maschio
Versione: 3.0.12
MOD:
Server: UNIX/Linux
phpBB SEO:
PHP: 5.3.10
Database: MySQL 5.1.71-community-log

Re: R: Attivato per errore SSL, impossibile accedere admin

Messaggioda Polv89 » 04/12/2012, 15:27

Ho risolto.. Son riuscito a entrare nell'admin tramite una pagina in cronologia.. E ho disattivato l'ssl..

Il miglior modo per gli spam non è aumentare il grado di difficoltà dei captcha, ecc?

Inviato dal mio Pure Nexus con Tapatalk 2
Polv89
Utente
Utente
 
Messaggi: 80
Iscritto il: 20/09/2012, 18:25
Sesso: Maschio
Versione: 3.0.11
MOD:
phpBB SEO: No
PHP: 5.3.17
Database: mysql 5.1.61

Re: Attivato per errore SSL, impossibile accedere admin

Messaggioda Angolo » 04/12/2012, 20:48

Il modo migliore è stato chiaramente e più volte indicato in questo Forum. E ribadito fino alla nausea.
Angolo
Leader Traduttori
Leader Traduttori
 
Messaggi: 6748
Iscritto il: 11/03/2011, 18:37
Sesso: Maschio
Versione: 3.0.12
MOD:
Server: UNIX/Linux
phpBB SEO:
PHP: 5.3.10
Database: MySQL 5.1.71-community-log

Re: Attivato per errore SSL, impossibile accedere admin

Messaggioda Armando » 12/12/2012, 9:32

Angolo ha scritto:
Polv89 ha scritto:Salve a tutti, cercando una soluzione contro gli utenti o bot spammer, ho attivato i cookie sicuri (via SSL) e ho cambiato il protocollo del sito da "http://" a "https://"


E chi è il furbone che ha detto che questa sarebbe una soluzione efficace? Il Nick prego, così abbiamo qualcuno da prendere in giro fino al 2040 e oltre. E se moriamo prima, lasceremo l'incarico di prenderlo in giro ai posteri.


Intanto, svuota per bene tutte le cache. Per bene (tutto... notare il plurale... cache, cookie, file temporanei ecc.). Se il problema sussiste, trasferisci il Forum in locale. Se il problema in locale non si pone, dipende dalle impostazioni dell'host.


A cose risolte, contro lo spam, c'è una vera reale concreta e pianamente efficace soluzione da noi indicata. Non la trasformiamo nella solita gara a chi le spara più grosse. Quello e solo quello si deve fare, se si vuole veramente risolvere. Non altro. Per ora. Poi in futuro se ci saranno sviluppi si vedrà.



ahahahahahahahahahahahah

questo errore capita perchè dipende dall' attivazione nel server vero?
Armando
Utente
Utente
 
Messaggi: 140
Iscritto il: 22/11/2012, 12:32
Sesso: Maschio
Versione: 3.0.11
MOD:
Server: UNIX/Linux
phpBB SEO:


Torna a [3.0.x] Forum di Supporto

SEO Search Tags

Errore 107 (net::ERR_SSL_PROTOCOL_ERROR): Errore protocollo SSL.      codice di errore: err_ssl_protocol_error      errore 107 (net::err_ssl_protocol_error): errore protocollo ssl      errore 107      errore connessione ssl      impossibile connettersi al sito www.google.it reale      errore 107 errore protocollo ssl      err_ssl_protocol_error      errore 107 (net::err_ssl_protocol_error): errore protocollo ssl.      

Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti

  • Pubblicità
  • NETSONS