Errore durante prova aggiornamento

Supporto per phpBB 3.2.x.
pavel70
Utente
Utente
Messaggi: 715
Iscritto il: 29/07/2011, 0:49
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.2.17
Database: MySQL(i) 5.0.91-enterprise-gpl-log
Contatta:

Re: Errore durante prova aggiornamento

Messaggio da pavel70 » 23/01/2017, 14:16


Avatar utente
Carlo
Amministratore
Amministratore
Messaggi: 9953
Iscritto il: 19/04/2009, 10:24
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 7.1.0
Database: MySQL(i) 10.0.27-MariaDB-cll-lve
Località: Puglia
Contatta:

Re: Errore durante prova aggiornamento

Messaggio da Carlo » 24/01/2017, 10:00

Esegui questa query sul database attraverso phpMyAdmin, e riportami il risultato:

Codice: Seleziona tutto

SELECT * FROM phpbb_config WHERE config_name = 'allowed_schemes_links';
MODs | Stili | Traduzioni MOD
Ogni MP contenente una richiesta di supporto verrà ignorato.

pavel70
Utente
Utente
Messaggi: 715
Iscritto il: 29/07/2011, 0:49
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.2.17
Database: MySQL(i) 5.0.91-enterprise-gpl-log
Contatta:

Re: Errore durante prova aggiornamento

Messaggio da pavel70 » 24/01/2017, 15:04

Ho deciso di rifare tutto perchè avevo un pò di tempo e volevo andare avanti, Innanzitutto ti ringrazio per il supporto. Appena ultimo tutto eseguirò questa query e ti farò sapere. Nel frattempo ti chiedo:
essendo che un amico mi ha detto che potrebbe essere una estensione che creva quel problema perchè ancora non supportata dalla nuova versione, ti chiedo: visto che sto ripartendo da 0 non è meglio che prima dilanciare l'aggiornamento disabilito o addirittura tolgo tutte le estensione che son tante?

Non vorrei i n particolare fosse questa
https://www.betonlybet.com/xt_highlights_list.php

che creava grandi problemi. Non è un estensione presa da phpbb.com è una vecchia mod che un esperto di phpbb mi ha convertito in estensione.
Tu che dici? Potrebbe essere una buona soluzione?

Avatar utente
Sir Xiradorn
Grafico
Grafico
Messaggi: 1655
Iscritto il: 11/08/2009, 12:41
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.6.15
Database: MariaDB 10.1.9
Località: Lontano....
Contatta:

Re: Errore durante prova aggiornamento

Messaggio da Sir Xiradorn » 24/01/2017, 19:35

Questa è una pagina esterna che pesca dati dal database non va a interferire con l'aggiornamento non 'è parte dell'estensione. Quella pagina va ad appoggiarsi però all'estensione quindi se ti da errore la dentro è diverso.

Ad ogni modo quella pagina NON potrà crearti problemi proprio perchè il sistema non la percepisce in quanto non ha un detecting come per le estensioni che si installano dentro il sistema. Quella tecnica è stata usata proprio per il fatto che la mod è stata passata in estensione.

Altre info poi te le do in PM
Sir Xiradorn
Immagine
~ XDojo - Xiradorn Lab Division - xiradorn.it ~
~ GitHub - XiradornLab ~

Immagine
Stargate - phpbb 3.0.x || 3.1.x || 3.2.x

Rispondi

Torna a “[3.2.x] Forum di Supporto”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite