Errore durante prova aggiornamento

Supporto per phpBB 3.2.x.
pavel70
Utente
Utente
Messaggi: 712
Iscritto il: 29/07/2011, 0:49
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.2.17
Database: MySQL(i) 5.0.91-enterprise-gpl-log
Contatta:

Errore durante prova aggiornamento

Messaggio da pavel70 » 19/01/2017, 15:31

Ciao a tutti,
sto provando ad eseguire una prova di aggiornamento da 3.1.0 a 3.2.X su altervista. Ho importato con successo il db , la root dl forum. Mi da questo errore:

Parse error: syntax error, unexpected T_STRING in /membri/betonlybet/index.php on line 59

sapreste gentilmente dirmi qual'è la causa?

RTI kartname
Utente
Utente
Messaggi: 23
Iscritto il: 24/01/2016, 10:15
Sesso: Maschio
Versione: 3.2.0
Server: Windows
PHP: 5.6.29
Database: MySQL 5.1.71
Località: Messina (Sicilia)
Contatta:

Re: Errore durante prova aggiornamento

Messaggio da RTI kartname » 19/01/2017, 16:42

Anche io avevo un problema simile ,ho risolto impostando la versione php 5.4 che è il mimo richiesto dal nuovo phpBB 3.2.0.
Prova.

pavel70
Utente
Utente
Messaggi: 712
Iscritto il: 29/07/2011, 0:49
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.2.17
Database: MySQL(i) 5.0.91-enterprise-gpl-log
Contatta:

Re: Errore durante prova aggiornamento

Messaggio da pavel70 » 19/01/2017, 19:08

RTI kartname ha scritto:
19/01/2017, 16:42
Anche io avevo un problema simile ,ho risolto impostando la versione php 5.4 che è il mimo richiesto dal nuovo phpBB 3.2.0.
Prova.
Ti ringrazio tantissimo. Tutto ok, mi sembrava di aver fatto tutto bene, ma questa ancora non la sapevo. Grazie mille

pavel70
Utente
Utente
Messaggi: 712
Iscritto il: 29/07/2011, 0:49
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.2.17
Database: MySQL(i) 5.0.91-enterprise-gpl-log
Contatta:

Re: Errore durante prova aggiornamento

Messaggio da pavel70 » 23/01/2017, 11:28

Buongiorno a tutti,
credo di aver finito ma, adesso non so che fare. Da dove devo continuare? Da acp?
Qui uno screen
http://postimg.org/image/6oldf0i9f/

Avatar utente
Carlo
Amministratore
Amministratore
Messaggi: 9953
Iscritto il: 19/04/2009, 10:24
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 7.1.0
Database: MySQL(i) 10.0.27-MariaDB-cll-lve
Località: Puglia
Contatta:

Re: Errore durante prova aggiornamento

Messaggio da Carlo » 23/01/2017, 11:43

L'aggiornamento è stato completato.
Come prima cosa potresti aggiornare la lingua e poi procedere al PCA.
MODs | Stili | Traduzioni MOD
Ogni MP contenente una richiesta di supporto verrà ignorato.

pavel70
Utente
Utente
Messaggi: 712
Iscritto il: 29/07/2011, 0:49
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.2.17
Database: MySQL(i) 5.0.91-enterprise-gpl-log
Contatta:

Re: Errore durante prova aggiornamento

Messaggio da pavel70 » 23/01/2017, 11:52

Grazie. Come faccio ad aggiornare la lingua?

pavel70
Utente
Utente
Messaggi: 712
Iscritto il: 29/07/2011, 0:49
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.2.17
Database: MySQL(i) 5.0.91-enterprise-gpl-log
Contatta:

Re: Errore durante prova aggiornamento

Messaggio da pavel70 » 23/01/2017, 12:10

Ho fatal error...

http://www.betonlybet.altervista.org/in ... 5dd260ed07

non si riesce a pubblicare, mi da questo errore


Fatal error: Uncaught exception 'InvalidArgumentException' with message 'Invalid scheme name ''' in /membri/betonlybet/vendor/s9e/text-formatter/src/Configurator.php:8898 Stack trace: #0 /membri/betonlybet/vendor/s9e/text-formatter/src/Configurator.php(8524): s9e\TextFormatter\Configurator\Collections\SchemeList->normalizeValue('') #1 /membri/betonlybet/vendor/s9e/text-formatter/src/Configurator.php(8559): s9e\TextFormatter\Configurator\Collections\NormalizedList->append('') #2 /membri/betonlybet/vendor/s9e/text-formatter/src/Configurator.php(7739): s9e\TextFormatter\Configurator\Collections\NormalizedList->offsetSet(NULL, '') #3 /membri/betonlybet/phpbb/textformatter/s9e/factory.php(214): s9e\TextFormatter\Configurator\UrlConfig->allowScheme('') #4 /membri/betonlybet/phpbb/textformatter/s9e/factory.php(376): phpbb\textformatter\s9e\factory->get_configurator() #5 /membri/betonlybet/phpbb/textformatter/s9e/parser.php(47): phpbb\textformatter\s9e\factory->regenerate() #6 /membri/betonlybet/cache/production/container_4335734 in /membri/betonlybet/vendor/s9e/text-formatter/src/Configurator.php on line 8898

se provo ad accedere al cpa mi da errore database

Errore Generale
Modulo non accessibile

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 565
CALL: trigger_error()

FILE: [ROOT]/adm/index.php
LINE: 82
CALL: p_master->load_active()

Avatar utente
Carlo
Amministratore
Amministratore
Messaggi: 9953
Iscritto il: 19/04/2009, 10:24
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 7.1.0
Database: MySQL(i) 10.0.27-MariaDB-cll-lve
Località: Puglia
Contatta:

Re: Errore durante prova aggiornamento

Messaggio da Carlo » 23/01/2017, 12:23

La lingua la aggiorni semplicemente sostituendo i file in language/it con quelli del pacchetto aggiornato, che puoi scaricare qui.

Per il problema durante la pubblicazione di un post, invece, sicuramente non è stato completato l'aggiornamento del database. Hai ancora la cartella install via FTP o l'hai cancellata? Hai accesso SSH?
MODs | Stili | Traduzioni MOD
Ogni MP contenente una richiesta di supporto verrà ignorato.

pavel70
Utente
Utente
Messaggi: 712
Iscritto il: 29/07/2011, 0:49
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.2.17
Database: MySQL(i) 5.0.91-enterprise-gpl-log
Contatta:

Re: Errore durante prova aggiornamento

Messaggio da pavel70 » 23/01/2017, 12:26

Carlo ha scritto:
23/01/2017, 12:23
La lingua la aggiorni semplicemente sostituendo i file in language/it con quelli del pacchetto aggiornato, che puoi scaricare qui.

Per il problema durante la pubblicazione di un post, invece, sicuramente non è stato completato l'aggiornamento del database. Hai ancora la cartella install via FTP o l'hai cancellata? Hai accesso SSH?
Per la lingua grazie ci avevo pensato. Si ho la cartella install, l' ho solo rinominata ma sta li.

Perdona la mia ignoranza SSH sta per?

Avatar utente
Carlo
Amministratore
Amministratore
Messaggi: 9953
Iscritto il: 19/04/2009, 10:24
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 7.1.0
Database: MySQL(i) 10.0.27-MariaDB-cll-lve
Località: Puglia
Contatta:

Re: Errore durante prova aggiornamento

Messaggio da Carlo » 23/01/2017, 13:35

Rinomina nuovamente la cartella in install, e procedi nuovamente nell'aggiornamento del solo database andando qui: http://www.betonlybet.com/install
MODs | Stili | Traduzioni MOD
Ogni MP contenente una richiesta di supporto verrà ignorato.

Rispondi

Torna a “[3.2.x] Forum di Supporto”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite