phpBB Italia chiude!
phpBB Italia ringrazia tutti gli utenti che hanno dato fiducia al nostro progetto per ben 9 anni, e che, grazie al grande lavoro fatto da tutto lo Staff (rigorosamente a titolo gratuito), hanno portato il portale a diventare il principale punto di riferimento italiano alla piattaforma phpBB.

Purtroppo, causa motivi personali, non ho più modo di gestirlo e portarlo avanti. Il forum viene ora posto in uno stato di sola lettura, nonché un archivio storico per permettere a chiunque di fruire di tutte le discussioni trattate.

Il nuovo portale di assistenza per l'Italia di phpBB diventa phpBB-Store.it, cui ringrazio per aver deciso di portare avanti questo grande progetto.

Grazie ancora,
Carlo - Amministratore di phpBB Italia

phpbb_seo_install.php richiede il login e non si installa..

Discussioni riguardanti l'ottimizzazione del proprio forum per i motori di ricerca.
Polv89
Utente
Utente
Messaggi: 80
Iscritto il: 20/09/2012, 18:25
Sesso: Maschio
Versione: 3.0.11
PHP: 5.3.17
Database: mysql 5.1.61

phpbb_seo_install.php richiede il login e non si installa..

Messaggio da Polv89 » 04/10/2012, 18:07

Salve a tutti, finito di caricare i file via ftp, e cambiati i file come da istruzioni xml, vado su "forum/phpbb_seo/phpbb_seo_install.php", mi apre la pagina, clicco sulla seconda etichetta, cioè "Installazione" e mi richiede sempre il login e ritorna alla pagina di installazione principale..
perchè?
grazie

Angolo
Leader Traduttori
Leader Traduttori
Messaggi: 7237
Iscritto il: 11/03/2011, 17:37
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.6.18
Database: MySQL 5.6.33-log
Contatta:

Re: phpbb_seo_install.php richiede il login e non si install

Messaggio da Angolo » 04/10/2012, 20:59

Il Forum è stato oggetto di trasferimento? Sono corrette le voci cookie e server nel PCA?

Peraltro mi pare questione che tu stai trattando in altro argomento. Problema che esula dalla SEO. Pertanto, riferisciti a quello.

Polv89
Utente
Utente
Messaggi: 80
Iscritto il: 20/09/2012, 18:25
Sesso: Maschio
Versione: 3.0.11
PHP: 5.3.17
Database: mysql 5.1.61

Re: phpbb_seo_install.php richiede il login e non si install

Messaggio da Polv89 » 04/10/2012, 21:27

Ciao..sisi quello era un problema vecchio che ho risolto cambiando le voci server e cookie dalle impostazioni..

Questo è un altro problema, e poi ora, nelle discussioni del forum compaiono tutti link, da tutte le parti..

Polv89
Utente
Utente
Messaggi: 80
Iscritto il: 20/09/2012, 18:25
Sesso: Maschio
Versione: 3.0.11
PHP: 5.3.17
Database: mysql 5.1.61

Re: phpbb_seo_install.php richiede il login e non si install

Messaggio da Polv89 » 06/10/2012, 17:11

Stesso problema anche in locale
Cambiati i parametri in Server: localhost
Script: /forum

ps. Non sto usando easyphp, ma xampp ora ^^

Angolo
Leader Traduttori
Leader Traduttori
Messaggi: 7237
Iscritto il: 11/03/2011, 17:37
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.6.18
Database: MySQL 5.6.33-log
Contatta:

Re: phpbb_seo_install.php richiede il login e non si install

Messaggio da Angolo » 06/10/2012, 17:15

Devi verificare anche la voce cookie oltre la voce server. E svuotare la cache.

Polv89
Utente
Utente
Messaggi: 80
Iscritto il: 20/09/2012, 18:25
Sesso: Maschio
Versione: 3.0.11
PHP: 5.3.17
Database: mysql 5.1.61

Re: phpbb_seo_install.php richiede il login e non si install

Messaggio da Polv89 » 06/10/2012, 17:17

Ah giusto, ho messo ora alla voce dei cookie localhost/forum vuotato la cache ma stesso problema, mi richiede il login

Angolo
Leader Traduttori
Leader Traduttori
Messaggi: 7237
Iscritto il: 11/03/2011, 17:37
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.6.18
Database: MySQL 5.6.33-log
Contatta:

Re: phpbb_seo_install.php richiede il login e non si install

Messaggio da Angolo » 06/10/2012, 17:22

Perché? C'era la voce forum prima? Questa è una tua iniziativa.

Se prima c'era

phpbbitalia.net

cosa devi inserire? Io non vedo la parola forum.

Polv89
Utente
Utente
Messaggi: 80
Iscritto il: 20/09/2012, 18:25
Sesso: Maschio
Versione: 3.0.11
PHP: 5.3.17
Database: mysql 5.1.61

Re: phpbb_seo_install.php richiede il login e non si install

Messaggio da Polv89 » 06/10/2012, 17:24

Si, avevo letto che bisognava mettere miosito.com/forum (diciamo la directory del forum), infatti avevo nexusarena.it/forum

Angolo
Leader Traduttori
Leader Traduttori
Messaggi: 7237
Iscritto il: 11/03/2011, 17:37
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.6.18
Database: MySQL 5.6.33-log
Contatta:

Re: phpbb_seo_install.php richiede il login e non si install

Messaggio da Angolo » 06/10/2012, 17:27

Sbagliato. Alla voce cookie si inserisce solo il dominio. E così alla voce server.
La cartella del forum, se presente, si inserisce solo e soltanto alla voce Percorso script. Se non è presente, ovviamente no. Sarebbe interessante sapere dove hai letto questa castroneria, ma lasciamo perdere.

Polv89
Utente
Utente
Messaggi: 80
Iscritto il: 20/09/2012, 18:25
Sesso: Maschio
Versione: 3.0.11
PHP: 5.3.17
Database: mysql 5.1.61

Re: phpbb_seo_install.php richiede il login e non si install

Messaggio da Polv89 » 06/10/2012, 17:30

Bene, infatti ora funziona...
L'avevo letta su qualche guida su internet sul cambio di dominio, sinceramente ora non ricordo.
Come da guida su phpbbseo.com ho installato anche la gym sitemaps come da istruzioni
Ma ora, avendo "installato" la premod, ho installato tutti i pacchetti inclusi e mi manca solo di modificare i file dello stile ?

Rispondi

Torna a “Discussioni SEO”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti