phpBB Italia chiude!
phpBB Italia ringrazia tutti gli utenti che hanno dato fiducia al nostro progetto per ben 9 anni, e che, grazie al grande lavoro fatto da tutto lo Staff (rigorosamente a titolo gratuito), hanno portato il portale a diventare il principale punto di riferimento italiano alla piattaforma phpBB.

Purtroppo, causa motivi personali, non ho più modo di gestirlo e portarlo avanti. Il forum viene ora posto in uno stato di sola lettura, nonché un archivio storico per permettere a chiunque di fruire di tutte le discussioni trattate.

Il nuovo portale di assistenza per l'Italia di phpBB diventa phpBB-Store.it, cui ringrazio per aver deciso di portare avanti questo grande progetto.

Grazie ancora,
Carlo - Amministratore di phpBB Italia

Amministra utente

Discussioni riguardanti l'ottimizzazione del proprio forum per i motori di ricerca.
Rispondi
sardu
Utente
Utente
Messaggi: 25
Iscritto il: 14/05/2012, 23:14
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.3.27
Database: MySQL 5.1.71-enterprise-gpl-log

Amministra utente

Messaggio da sardu » 27/11/2012, 17:35

Buongiorno a tutti,
ho il seguente problema, non so se sia dovuto all'url rewrite (la parte del forum copiata come consigliato dal phpbb seo)
(3.0.11 premod)

quando vado a visualizzare il profilo di un utente, se clicko su [amministra utente] ...dopo poco va nella home page del forum. Logicamente sono amministratore del forum

Qualche idea?

Angolo
Leader Traduttori
Leader Traduttori
Messaggi: 7237
Iscritto il: 11/03/2011, 17:37
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.6.18
Database: MySQL 5.6.33-log
Contatta:

Re: Amministra utente

Messaggio da Angolo » 27/11/2012, 18:32

Per verificare se è un difetto della SEO, o meglio, di una non corretta installazione-configurazione della SEO, dovresti disattivarla. Meglio ancora, sarebbe provare in locale e disattivarla in locale. In questo modo si escludono anche problemi a livello di host. A conzione che in locale si riproduca lo stesso percorso. Ovvero:

Codice: Seleziona tutto

http://localhost/forum/
.
Se in locale il problema si pone con la SEO, e senza SEO no, questa, non è stata installata correttamente.

sardu
Utente
Utente
Messaggi: 25
Iscritto il: 14/05/2012, 23:14
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.3.27
Database: MySQL 5.1.71-enterprise-gpl-log

Re: Amministra utente

Messaggio da sardu » 27/11/2012, 19:01

Ciao Angolo,
grazie per la risposta.
Disattivando la SEO funziona, se Ti servono inserisco qua i parametri SEO che ho usato

Angolo
Leader Traduttori
Leader Traduttori
Messaggi: 7237
Iscritto il: 11/03/2011, 17:37
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.6.18
Database: MySQL 5.6.33-log
Contatta:

Re: Amministra utente

Messaggio da Angolo » 27/11/2012, 19:09

Non credo sia questione di parametri, ma di modifica dei file...
Ricontrolla tutto con molta attenzione ed estrema precisione. In particolare la SEO URL e Zero duplicati.

sardu
Utente
Utente
Messaggi: 25
Iscritto il: 14/05/2012, 23:14
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.3.27
Database: MySQL 5.1.71-enterprise-gpl-log

Re: Amministra utente

Messaggio da sardu » 27/11/2012, 19:12

OK, grazie

P.S.:
Mi ero dimenticato di avere messo su anche la zero duplicati, se può avere assieme alla no dupe o conviene levarla?
Ultima modifica di Angolo il 27/11/2012, 20:51, modificato 1 volta in totale.
Motivazione: Niente messaggi consecutivi se non passano almeno 6 ore

Angolo
Leader Traduttori
Leader Traduttori
Messaggi: 7237
Iscritto il: 11/03/2011, 17:37
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.6.18
Database: MySQL 5.6.33-log
Contatta:

Re: Amministra utente

Messaggio da Angolo » 27/11/2012, 20:52

Tutte le MOD SEO sono tra loro compatibili.

Rispondi

Torna a “Discussioni SEO”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite