phpBB Italia chiude!
phpBB Italia ringrazia tutti gli utenti che hanno dato fiducia al nostro progetto per ben 9 anni, e che, grazie al grande lavoro fatto da tutto lo Staff (rigorosamente a titolo gratuito), hanno portato il portale a diventare il principale punto di riferimento italiano alla piattaforma phpBB.

Purtroppo, causa motivi personali, non ho più modo di gestirlo e portarlo avanti. Il forum viene ora posto in uno stato di sola lettura, nonché un archivio storico per permettere a chiunque di fruire di tutte le discussioni trattate.

Il nuovo portale di assistenza per l'Italia di phpBB diventa phpBB-Store.it, cui ringrazio per aver deciso di portare avanti questo grande progetto.

Grazie ancora,
Carlo - Amministratore di phpBB Italia

Problema con sitemap...

Il generatore di sitemaps e RSS collegata a phpBB SEO, compatibili con Google, Yahoo e MSN.
Rispondi
Miki2o
Utente
Utente
Messaggi: 57
Iscritto il: 19/11/2011, 20:22
Sesso: Maschio
Versione: 3.0.10
Server: UNIX/Linux
PHP: 5.3.10
Database: MySQL 5.1.56-log

Problema con sitemap...

Messaggio da Miki2o » 30/05/2012, 18:38

Salve ragazzi...
Ho la premod seo 3.0.10,ho installato gym sitemap attraverso i file in php ma andando su sitemap.php non funziona...
Mi reindirizza a sitemapindex.xml che non esiste...
Come risolvere il problema?
Ho provato a modificare qualche impostazione ma niente....

Angolo
Leader Traduttori
Leader Traduttori
Messaggi: 7237
Iscritto il: 11/03/2011, 17:37
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.6.18
Database: MySQL 5.6.33-log
Contatta:

Re: Problema con sitemap...

Messaggio da Angolo » 30/05/2012, 20:47

Senza il link corretto del Forum nel profilo, diventa difficile dare indicazioni.

Inoltre, qualcosa mi dice che hai modificato le impostazioni predefinite.

Miki2o
Utente
Utente
Messaggi: 57
Iscritto il: 19/11/2011, 20:22
Sesso: Maschio
Versione: 3.0.10
Server: UNIX/Linux
PHP: 5.3.10
Database: MySQL 5.1.56-log

Re: Problema con sitemap...

Messaggio da Miki2o » 31/05/2012, 13:28

Infatti ho scritto che ho modificato le impostazioni perchè se andavo su sitemap.php diceva che la pagine non conteneva abbastanza elementi...se vuoi ripristino le predefinite e mi spieghi cosa fare gentilmente :)

Angolo
Leader Traduttori
Leader Traduttori
Messaggi: 7237
Iscritto il: 11/03/2011, 17:37
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.6.18
Database: MySQL 5.6.33-log
Contatta:

Re: Problema con sitemap...

Messaggio da Angolo » 31/05/2012, 15:51

Ripristina le predefinite. Il non avere abbastanza elementi è legato al forum vuoto, non ad impostazioni non appropriate.

Miki2o
Utente
Utente
Messaggi: 57
Iscritto il: 19/11/2011, 20:22
Sesso: Maschio
Versione: 3.0.10
Server: UNIX/Linux
PHP: 5.3.10
Database: MySQL 5.1.56-log

Re: Problema con sitemap...

Messaggio da Miki2o » 01/06/2012, 0:43

Grazie :)

Avatar utente
blomm
Utente
Utente
Messaggi: 63
Iscritto il: 17/04/2011, 9:28
Sesso: Maschio
Versione: 3.0.11
Server: UNIX/Linux
PHP: 5.2.17
Database: MySQL: 5.0.91
Contatta:

Re: Problema con sitemap...

Messaggio da blomm » 28/10/2012, 22:27

buonasera
spero di aver indovinato post :)
ho un problema con GYM Sitemaps & RSS 2.0.4(ultima credo)
per installazione uso automod,che installa tutto perfettamente manualmente trasferisco in root tutti i file..
al momento del lancio ( installazione)non mi fa installare nulla rimandandomi sempre alla pagina di login.
quale potrebbe la causa?
grazie

Angolo
Leader Traduttori
Leader Traduttori
Messaggi: 7237
Iscritto il: 11/03/2011, 17:37
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.6.18
Database: MySQL 5.6.33-log
Contatta:

Re: Problema con sitemap...

Messaggio da Angolo » 29/10/2012, 12:45

Devi applicare al tuo stile le modifiche richieste dalla MOD.

Avatar utente
blomm
Utente
Utente
Messaggi: 63
Iscritto il: 17/04/2011, 9:28
Sesso: Maschio
Versione: 3.0.11
Server: UNIX/Linux
PHP: 5.2.17
Database: MySQL: 5.0.91
Contatta:

Re: Problema con sitemap...

Messaggio da blomm » 29/10/2012, 15:17

Intanto grazie per avere risposto al mio quesito :)
perdona la mia ignoranza ma non ho capito.
in fase di installazione non mi chiede nessuna modifica,mi dice soltanto di fare upload dei file necessari all'installazione.
a meno che vediamo:
c'è una cartella chiamata stiles con dentro dei file per prosilver,ti riferisci forse a quelli(devono essere inseriti nello stile in uso?)
non ho mai combattuto cosi tanto con una mod..

Angolo
Leader Traduttori
Leader Traduttori
Messaggi: 7237
Iscritto il: 11/03/2011, 17:37
Sesso: Maschio
Versione: 3.0.12
Server: UNIX/Linux
PHP: 5.6.18
Database: MySQL 5.6.33-log
Contatta:

Re: Problema con sitemap...

Messaggio da Angolo » 29/10/2012, 16:38

La difficoltà ce l'hai perché utilizzi automod. Utilizzando automod, in realtà, probabilmente, non sai installare una MOD.

Devi procedere a una parziale installazione manuale delle MOD, nello specifico, eseguire con precisione assoluta, le istruzioni relative alla modifica dello stile, in base alle istruzioni della MOD stessa, in riferimento alla derivazione del tuo stile.

Ogni stile, deriva dal prosilver o dal subsilver2; ogni MOD, dà istruzioni per il prosilver e per il subsilver2: tu devi con precisione applicare al tuo stile (in base alla derivazione), le modifiche richiesta dalla MOD... non saprei come altro spigarlo.. devi sbatterci un po' la testa...

Devi seguire con precisione, le istruzioni del file install.xml relative alla MOD, in riferimento allo stile.

Avatar utente
blomm
Utente
Utente
Messaggi: 63
Iscritto il: 17/04/2011, 9:28
Sesso: Maschio
Versione: 3.0.11
Server: UNIX/Linux
PHP: 5.2.17
Database: MySQL: 5.0.91
Contatta:

Re: Problema con sitemap...

Messaggio da blomm » 29/10/2012, 21:52

Si so installare MOD manualmente ma volevo fare il furbo risparmiandomi un po di lavoro,avevo pensato che installando automod mi avrebbe aiutato a smaltire un bel po di lavoro, invece no :oops:
chi lascia la strada vecchia per la nuova....
Per il resto ho capito perfettamente,provvedo ad installare manualmente la MOD.
Grazie Angolo per la tua disponibilità :D

Rispondi

Torna a “GYM Sitemaps & RSS”

Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti