phpBB Italia chiude!
phpBB Italia ringrazia tutti gli utenti che hanno dato fiducia al nostro progetto per ben 9 anni, e che, grazie al grande lavoro fatto da tutto lo Staff (rigorosamente a titolo gratuito), hanno portato il portale a diventare il principale punto di riferimento italiano alla piattaforma phpBB.

Purtroppo, causa motivi personali, non ho più modo di gestirlo e portarlo avanti. Il forum viene ora posto in uno stato di sola lettura, nonché un archivio storico per permettere a chiunque di fruire di tutte le discussioni trattate.

Il nuovo portale di assistenza per l'Italia di phpBB diventa phpBB-Store.it, cui ringrazio per aver deciso di portare avanti questo grande progetto.

Grazie ancora,
Carlo - Amministratore di phpBB Italia

Tapatalk Plugin per 3.1.x

Traduzioni in fase di sviluppo.
Avatar utente
brunino
Moderatore
Moderatore
Messaggi: 2819
Iscritto il: 12/01/2013, 16:35
Sesso: Maschio
Versione: 3.1.2
Server: UNIX/Linux
PHP: php 5.3
Database: mysql
Località: Toscana, Firenze
Contatta:

Re: R: Tapatalk Plugin per 3.1.x

Messaggio da brunino » 23/04/2015, 8:12

Digli vhe non sei l'unico ad avere il problema e che quindi deve essere risolto a livello di plugin e non del tuo forum

Inviato dal mio GT-S5360 con Tapatalk 2
E' sempre gradito un grazie

Creo estensioni per phpBB 3.1 su misura: contattami via MP.
Mie Estensioni: Top Ten Topics | Ban List | Topic List
Visita il mio forum di test e sviluppo stili e estensioni phpBB 3.1

Avatar utente
systemcrack
Utente
Utente
Messaggi: 399
Iscritto il: 15/05/2010, 22:50
Sesso: Maschio
Versione: 3.1.3
Server: UNIX/Linux
PHP: 5.2.17
Database: MySQL 5.1.49-community-log
Contatta:

Re: Tapatalk Plugin per 3.1.x

Messaggio da systemcrack » 23/04/2015, 10:58

vargas ha scritto: X systemcrack, non ho capito quali estensioni usi x le immagini ma ok...
La chat tipo fb non l'ho neanche testata, sentendo le mille critiche ed i consigli di chi la sta approntando... ma sarebbe 1 figata
L'estensione per le immagini è questa, ma io parlavo in generale.. le estensioni non vengono visualizzate su tapatalk a meno che non metti le mani pure su l'estensione di tapatalk e apporti le modifiche delle altre estensioni in modo che vengano visualizzate pure lì, ma direi che è decisamente brigoso.

P.s.
Nemmeno io avrei dato un account admin a quelli di tapatalk.. stica! 8-)

Avatar utente
vargas
Utente
Utente
Messaggi: 280
Iscritto il: 11/03/2014, 7:59
Sesso: Maschio
Versione: 3.2.0
Server: Windows
PHP: 5.3.10
Database: MySQL 5.1.71-community-log

Re: Tapatalk Plugin per 3.1.x

Messaggio da vargas » 23/04/2015, 11:05

l'ho fatto, e gli ho detto che dovrebbero testarlo loro su una piattaforma phpbb

Vediamo che dicono.....
Immagine

Avatar utente
vargas
Utente
Utente
Messaggi: 280
Iscritto il: 11/03/2014, 7:59
Sesso: Maschio
Versione: 3.2.0
Server: Windows
PHP: 5.3.10
Database: MySQL 5.1.71-community-log

Re: Tapatalk Plugin per 3.1.x

Messaggio da vargas » 23/04/2015, 20:26

Screenshot della mail che mi è arrivata in risposta...
tapatalk.JPG
Secondo loro, non avrei installato correttamente l'update, in effetti mi dice api outdate anche dal mio tapatalk...
A voi come lo segnala aggiornato o no?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Immagine

Avatar utente
Darkman
Traduttore
Traduttore
Messaggi: 1443
Iscritto il: 16/07/2010, 19:26
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: PHP 5.3.10
Database: 5.1.71
Località: Puglia
Contatta:

Re: Tapatalk Plugin per 3.1.x

Messaggio da Darkman » 23/04/2015, 20:51

vargas ha scritto:l'account normale lo avrei dato anche io...
E' quello di admin e FTP che mi gira un pochino
Hai ragione.
Anche a me un tizio ha risposto :

Ciao Darkman


Il Giovedì 23 Aprile 2015 18:33, Mike Oxford <mike@tapatalk.com> ha scritto:


Hello,

Thank you for reporting your issue with the phpBB Plugin.

Having checked your forum, I don't believe you are using the latest plugin version? This could explain your error.

I understand this issue may have already been resolved by the engineers. The fix has now been applied to the plugin: https://tapatalk.com/activate_tapatalk.php?plugin=phpbb

Therefore; please simply download the plugin package again and re-attempt your installation now.

Before being able to diagnose your issue any further, it is vital you are using the latest plugin.

Kind Regards,
Mike
Mi spiace dirlo ma questi sono fuori come i balconi leccesi, mi sa che disinstallo l'app.
Non è mai troppo tardi per niente e per nessuno
Darkman

Avatar utente
brunino
Moderatore
Moderatore
Messaggi: 2819
Iscritto il: 12/01/2013, 16:35
Sesso: Maschio
Versione: 3.1.2
Server: UNIX/Linux
PHP: php 5.3
Database: mysql
Località: Toscana, Firenze
Contatta:

Re: R: Tapatalk Plugin per 3.1.x

Messaggio da brunino » 23/04/2015, 22:23

Dispiace vedere che a supportare un'app cosi geniale e utile ci sia gente del genere...

Inviato dal mio GT-S5360 con Tapatalk 2
E' sempre gradito un grazie

Creo estensioni per phpBB 3.1 su misura: contattami via MP.
Mie Estensioni: Top Ten Topics | Ban List | Topic List
Visita il mio forum di test e sviluppo stili e estensioni phpBB 3.1

Avatar utente
vargas
Utente
Utente
Messaggi: 280
Iscritto il: 11/03/2014, 7:59
Sesso: Maschio
Versione: 3.2.0
Server: Windows
PHP: 5.3.10
Database: MySQL 5.1.71-community-log

Re: Tapatalk Plugin per 3.1.x

Messaggio da vargas » 25/04/2015, 22:21

Indipendentemente da chi gestisce la app. Converrete con me che è una app fondamentale per l'uso soprattutto da cellulare.
I miei utenti che non la possono piu usare mi chiamano di continuo, e io non so come rispondere.
Spero solo che fra tutti non la smettiamo di contattarli, mandare tickets e stressarli fino a che non torni di nuovo fruibile....
Un saluto, facciamoci sentire!!!
Immagine

Avatar utente
Darkman
Traduttore
Traduttore
Messaggi: 1443
Iscritto il: 16/07/2010, 19:26
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: PHP 5.3.10
Database: 5.1.71
Località: Puglia
Contatta:

Re: Tapatalk Plugin per 3.1.x

Messaggio da Darkman » 25/04/2015, 22:25

Rimetti quella di prima. la 1.2.1
Non è mai troppo tardi per niente e per nessuno
Darkman

Avatar utente
vargas
Utente
Utente
Messaggi: 280
Iscritto il: 11/03/2014, 7:59
Sesso: Maschio
Versione: 3.2.0
Server: Windows
PHP: 5.3.10
Database: MySQL 5.1.71-community-log

Re: Tapatalk Plugin per 3.1.x

Messaggio da vargas » 26/04/2015, 17:47

non mi funzionava nemmeno con la 1.2.1
funzionava, ma solo prima, con la 1.0.2, adesso manco con quella
Immagine

Avatar utente
Darkman
Traduttore
Traduttore
Messaggi: 1443
Iscritto il: 16/07/2010, 19:26
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: PHP 5.3.10
Database: 5.1.71
Località: Puglia
Contatta:

Re: Tapatalk Plugin per 3.1.x

Messaggio da Darkman » 26/04/2015, 19:57

Scusami ma devi fare la procedura completa.
- Disabilita e cancella i dati da PCA
- Cancella cartella Mobiquo e ext di taptalk
- metti cartella mobiquo e cartella ext della versioneprecedente
- abilita l'estensione
Non è mai troppo tardi per niente e per nessuno
Darkman

Rispondi

Torna a “In sviluppo”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti