Non si crea la board (forum e sub-forum)

Supporto per phpBB 3.2.x.
Rispondi
GabrieleTUX
Utente
Utente
Messaggi: 1
Iscritto il: 08/10/2017, 14:07
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.6.29
Database: MySQL

Non si crea la board (forum e sub-forum)

Messaggio da GabrieleTUX » 08/10/2017, 14:17

Ciao a tutti oggi ho installato con successo phpBB versione 3.2.1.Solo che quando vado a creare i forum e i sub-forum dal ACP non mi compaiono nel forum infatti mi dice "This Board has no forums".
Ah e poi un'altra cosa:appena terminata l'installazione nella directory di installazione che sarebbe www.nomemiosito.com/forum mi diceva di andare a spostare/rinominare o cancellare la cartella di installazione (che sarebbe install giusto?) così l'ho rinominata però il forum non mi si sbloccava così ho eliminato la cartella e si è fatto.Però quando vado nella cartella directory mi rindirizza al file app.php che dice No route found for "GET /" (from "http://msnhomepage.altervista.org/forum/") centra qualcosa?

Avatar utente
trancy
phpBB Expert
phpBB Expert
Messaggi: 249
Iscritto il: 15/09/2011, 22:39
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.6.31
Database: MySQL(i) 10.0.31-Maria DB
Località: Reggio di Calabria
Contatta:

Re: Non si crea la board (forum e sub-forum)

Messaggio da trancy » 08/10/2017, 16:10

GabrieleTUX ha scritto:
08/10/2017, 14:17
Ciao a tutti oggi ho installato con successo phpBB versione 3.2.1.Solo che quando vado a creare i forum e i sub-forum dal ACP non mi compaiono nel forum infatti mi dice "This Board has no forums".
Ah e poi un'altra cosa:appena terminata l'installazione nella directory di installazione che sarebbe www.nomemiosito.com/forum mi diceva di andare a spostare/rinominare o cancellare la cartella di installazione (che sarebbe install giusto?) così l'ho rinominata però il forum non mi si sbloccava così ho eliminato la cartella e si è fatto.Però quando vado nella cartella directory mi rindirizza al file app.php che dice No route found for "GET /" (from "http://msnhomepage.altervista.org/forum/") centra qualcosa?
la cartella install io la ho sempre eliminata piuttosto che rinominarla.I forum vengono creati all'interno della categoria.
Quindi tu hai:
LA TUA PRIMA CATEGORIA
Dentro la tua prima categoria hai già il primo forum che phpbb3 ti ha creato.Sotto quello inserirai gli altri forum e poi i subforum, creare altre categorie etc.Mi pare strano che non vedi forum.Non avrai per caso cancellato l'utente Anonymous che sta nel gruppo ospiti?
dall'url linkato è piu' logico installare phpbb3 dentro la root dello spazio ftp / dove hai due file:index.html che puoi spostare/cancellare ed ftpquota che non va toccato nè è permesso cancellarlo, piuttosto che mettere dentro la cartella forum il tuo forum, scusa la ridondanza.
Rifai l'installazione ex novo scaricando da qui l'ultima versione (3.2.1) che include la traduzione italiana.
https://www.phpbbitalia.net/forum/viewt ... 697#p84697

Rispondi

Torna a “[3.2.x] Forum di Supporto”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite