phpBB Italia chiude!
phpBB Italia ringrazia tutti gli utenti che hanno dato fiducia al nostro progetto per ben 9 anni, e che, grazie al grande lavoro fatto da tutto lo Staff (rigorosamente a titolo gratuito), hanno portato il portale a diventare il principale punto di riferimento italiano alla piattaforma phpBB.

Purtroppo, causa motivi personali, non ho più modo di gestirlo e portarlo avanti. Il forum viene ora posto in uno stato di sola lettura, nonché un archivio storico per permettere a chiunque di fruire di tutte le discussioni trattate.

Il nuovo portale di assistenza per l'Italia di phpBB diventa phpBB-Store.it, cui ringrazio per aver deciso di portare avanti questo grande progetto.

Grazie ancora,
Carlo - Amministratore di phpBB Italia

Tag <sub> non funziona

Discussioni relative allo sviluppo grafico di un sito web utilizzando l'HTML/XHTML e CSS ed alla grafica in generale con l'utilizzo di applicazioni tipo Photoshop e GIMP.
Rispondi
Avatar utente
frank
Utente
Utente
Messaggi: 1908
Iscritto il: 25/11/2014, 8:02
Sesso: Maschio
Versione: 3.1.7-PL1
Server: UNIX/Linux
PHP: 5.5.29
Database: MySQL(i) 5.5.43-log

Tag <sub> non funziona

Messaggio da frank » 29/11/2015, 23:06

Ho creato delle pagine di articoli nel forum e ho visto che il tag <sub>...</sub> non funziona.

Avatar utente
Sir Xiradorn
Grafico
Grafico
Messaggi: 1659
Iscritto il: 11/08/2009, 12:41
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.6.15
Database: MariaDB 10.1.9
Località: Lontano....
Contatta:

Re: Tag <sub> non funziona

Messaggio da Sir Xiradorn » 29/11/2015, 23:29

Domanda che ci vuoi fare co quel tag?
Sir Xiradorn
Immagine
~ XDojo - Xiradorn Lab Division - xiradorn.it ~
~ GitHub - XiradornLab ~

Immagine
Stargate - phpbb 3.0.x || 3.1.x || 3.2.x

Avatar utente
frank
Utente
Utente
Messaggi: 1908
Iscritto il: 25/11/2014, 8:02
Sesso: Maschio
Versione: 3.1.7-PL1
Server: UNIX/Linux
PHP: 5.5.29
Database: MySQL(i) 5.5.43-log

Re: Tag <sub> non funziona

Messaggio da frank » 29/11/2015, 23:32

Lo uso nei miei articoli per mettere il numero di l'apice vicino alla parola che poi in fondo alla pagina viene spiegata.

Avatar utente
Sir Xiradorn
Grafico
Grafico
Messaggi: 1659
Iscritto il: 11/08/2009, 12:41
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.6.15
Database: MariaDB 10.1.9
Località: Lontano....
Contatta:

Re: Tag <sub> non funziona

Messaggio da Sir Xiradorn » 29/11/2015, 23:39

Sarebbe possibile avere un esempio?
Sir Xiradorn
Immagine
~ XDojo - Xiradorn Lab Division - xiradorn.it ~
~ GitHub - XiradornLab ~

Immagine
Stargate - phpbb 3.0.x || 3.1.x || 3.2.x

Avatar utente
frank
Utente
Utente
Messaggi: 1908
Iscritto il: 25/11/2014, 8:02
Sesso: Maschio
Versione: 3.1.7-PL1
Server: UNIX/Linux
PHP: 5.5.29
Database: MySQL(i) 5.5.43-log

Re: Tag <sub> non funziona

Messaggio da frank » 29/11/2015, 23:43

Tanto per darti una pagina http://benessereforum.it/a-vecchiaia.php già sulla prima riga ne trovi una

Avatar utente
Sir Xiradorn
Grafico
Grafico
Messaggi: 1659
Iscritto il: 11/08/2009, 12:41
Sesso: Maschio
Versione: 3.2.0
Server: UNIX/Linux
PHP: 5.6.15
Database: MariaDB 10.1.9
Località: Lontano....
Contatta:

Re: Tag <sub> non funziona

Messaggio da Sir Xiradorn » 30/11/2015, 0:49

Si è stato resettato o normalizzato.
SUP

Codice: Seleziona tutto

sup {
    font-size: 0.8em;
    vertical-align: super;
}
SUB

Codice: Seleziona tutto

sub {
    font-size: 0.8em;
    vertical-align: sub;
}
Sir Xiradorn
Immagine
~ XDojo - Xiradorn Lab Division - xiradorn.it ~
~ GitHub - XiradornLab ~

Immagine
Stargate - phpbb 3.0.x || 3.1.x || 3.2.x

Avatar utente
frank
Utente
Utente
Messaggi: 1908
Iscritto il: 25/11/2014, 8:02
Sesso: Maschio
Versione: 3.1.7-PL1
Server: UNIX/Linux
PHP: 5.5.29
Database: MySQL(i) 5.5.43-log

Re: Tag <sub> non funziona

Messaggio da frank » 30/11/2015, 1:54

Ok, funziona.

Rispondi

Torna a “Web Design & Grafica”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti